Résoudre l'erreur 5100 ou 5110 sur les imprimantes Canon

MAJ 08/10/14

Solution 1:
  • Eteindre l'imprimante.
  • Ouvrir le capot et déplacer le support des cartouches vers le centre.
  • Réinstallez les cartouches.
  • Fermer le capot et rallumer l'imprimante.

Solution 2:
  • Regarder si rien n'empêche la tête d'impression de fonctionner (un bout de papier, un trombone ou quelconque objet).

Solution 3:
  • Nettoyer avec un chiffon propre la bande en plastique qui fait circuler la tête (Encoder strip).

Solution 4:
  • Regarder à l'emplacement de la tête (tout à droite) s'il n'y a pas un trop plein d'encre (si oui en enlever avec un coton humidifié).

Solution 5:
  • Appuyer pendant 10 secondes sur le bouton "Resume"; à faire pour chaque cartouche si nécessaire.

Solution 6:
  • L'erreur 5100 peut être induite par une ou des cartouches défectueuse...


48 commentaires:

Anonyme a dit…

merci pour ces infos qui m'ont permis de me sortir d'une mauaisse passe!!

gracieta jose a dit…

un grand merci
tout est rentré dans l'ordre grace aux conseils formulés

cordialement

Daouda a dit…

Merci beaucoup, j'ai pu résoudre mon problème ! :)

Anonyme a dit…

Bonjour,
cela fait des heures que j'essaye et reessaye... rien à faire : l'erreur et toujours là et pas d'impression possible (sur une mp750)

LEH a dit…

Bonjour,

Une cinquième solution vient d'être ajoutée; à tester...

Anonyme a dit…

resume vous entendez koi par la je vois nulpart ecris sa aider moi svp

LEH a dit…

Bonjour,

Le bouton Resume est celui représenté par un triangle dans un rond rouge.

gwen a dit…

MERCI GRACE A VOUS J AI RÉUSSIS OUFFF SURTOUT QU ELLE A UNE SEMAINE !!!

Anonyme a dit…

Merci! La 1ère étape a suffi...

Anonyme a dit…

Merci ! merci ! merci !

Paulo57 a dit…

Merci! La solution 1 a résolu le problème.

Cordialement.
JP

Anonyme a dit…

au top, merci bcp...

Anonyme a dit…

Merci , ça m'a bien aidé

imamar a dit…

Grand merci, vous m'avez aider a économiser dans ces temps difficiles et continuer a imprimer encore quelques mois j’espère.
Merci

Anonyme a dit…

Bonjour,
mon imprimante Canon MP 160 a toujours le problème en question: erreur de service 5100 et l'imprimante clignote E2. Rien à faire malgré ces 5 solutions proposées! Si vous avez une autre alternative au problème, ce serait apprécié!

verofleuri a dit…

j'ai je viens nettoyage en profondeur de la tête d'impression en cours en attendant il y travaille mais il s'arrete automatiquement erreur 5100 pourquoi ça avertit comment je fais pour faire inciter en marche pour le nettoyage je sais que ma photo pose un tout petit problemes c'est de traces alignés sur la photo c'est pas beau à voir donc je sais pas quoi faire

Anonyme a dit…

Bonjour j'ai canon 5200 et il me fait erreur 5100 jusqu'en je veut imprimer etiquette sur cd, j'aiu essayer les trucs et ca marche pas merci de vos réponses

Anonyme a dit…

Cela fait une heure que j'essaie d'extirper un bout de calque si bien coincé que je ne le voyais pas !! Merci beaucoup pour les infos.

Une scrapeuse !!

Anonyme a dit…

Bonjour a tous,
ayant eu le message Erreur 5100 sur ma canon mp610, je me suis empressé d'essayer toutes vos solutions sans succes. En déplacant meme a la main la pièce en plastique blanc sensé gérer le trop plein d'encre que j'ai épongé comme j'ai, j'ai réussi a déclencher un erreur 6A00 mais en remettant la pièce a sa place, je suis toujours avec mon erreur 5100. Je dois avouer que je commencer a secher et je n'ai plus trop de solution (sur un forum, j'ai bien lu que certains proposent de démonter l'imprimante (autre modele canon toutefois) par dessus pour atteindre un Eprom dans le but de la debrancher et rebrancher pour vider une sorte de mémoire tampon, mais bon).
merci de vos éventuelles idées éclairées.
Laurent

LEH a dit…

Bonjour,

Concernant l'erreur 5100 de la MP610. Essayez, à tout hasard, de retirer le bloc d'alimentation de l'imprimante pendant 5 minutes.

Anonyme a dit…

merci pour le conseil, mais toujours la meme situation apres le retrait du bloc d'alimentation
Laurent

Anonyme a dit…

bonjour j'ai un souci sur mon imprimante le cable qui fait bougé les cartouche c'est defait de son emplacement ou le remetre et comment urgents !!! merci =)

Anonyme a dit…

message de 6:01 c'est une canon mp460

Anonyme a dit…

Bonjour, Nous avons essayé tout c que vous nous avez dit, rien n'y fait...
En regardant de plus près quand elle s'allume avec le capot ouvert, l'imprimante fait un drôle de bruit, au moment où les cartouches se positionnent. Le bandeau noir (au dessus du fameux bandeau transparent) semble détendu et du coup n'arrive pas à entrainer le bloc cartouches...
Avez vous une idée ?
Merci d'avance

Julia a dit…

Bonjour

J'ai une imprimante MP140 et comme certains d'entre vous aucunes solutions proposées n'a marché

En fait le problème venait d'une petite languette située sur les rail des cartouches. Cette languette était redressée alors que normalement elle devait être plate.

L'imprimante faisait un bruit inhabituel c'est comme ca que j'ai cherché et trouvé d'ou venait le problème. Apres avoir bricolé cette fameuse languette tout a remarché !

Anonyme a dit…

Bonjour

J'ai une imprimante MP140 et comme certains d'entre vous aucunes solutions proposées n'a marché

En fait le problème venait d'une petite languette située sur les rail des cartouches. Cette languette était redressée alors que normalement elle devait être plate.

L'imprimante faisait un bruit inhabituel c'est comme ca que j'ai cherché et trouvé d'ou venait le problème. Apres avoir bricolé cette fameuse languette tout a remarché !

Anonyme a dit…

merci pour ces infos qui m'ont aiguillées sur la bonne voie.
La cartouche noire n'était pas bien enfoncée dans son logement , elle sortait légèrement et son profil empêchait la tête de sortir du coté doit de l'imprimante, il a juste fallu repousser un peut la cartouche pour que la tête d'impression soit libérée et revenir au milieu du rack.

Anonyme a dit…

Merci! Problème résolu avec solutions 1 et 3.

Anonyme a dit…

MERCI!
Problème résolu avec solution petite languette blanche arrondie à droite du rail:
elle ressortait ,je l'ai repoussée avec le pouce ,en se rétractant ça a fait un "clac",
j'ai croisé les doigts ,
relancé l'impression , et la... "amazing" l'imprimante me sort le document tant attendu .

knoff_foto a dit…

conseils très précieux ... ça marche ... merci

Anonyme a dit…

Au fait est ce qu'on vous a dit merci? Oui ? et bien pas moi
MERCI MERCI MERCI
Elle fonctionne m^me mieux qu'avant, moins bruyante et tout.
En plus je venais de racheter la veille toutes les cartouches pour faire les alignements suite bourrage papier
elle devait avoir un PB dès le départ parce que là je ne peux plus déplacer le chariot à tout bout de champ MERCI encore Domdom63

François PESTY a dit…

Pour moi, ce qui à dépanné c'est le nettoyage avec coton tige pour la bande plastique, puis avec mouchoir en papier, des parties sur lesquels les cartouches et la tête d'impression coulissent : retirer les excès d'encre et de graisse

Anonyme a dit…

vous êtes formidable un grand merci!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Aurélia

Anonyme a dit…

J'ai essayé les 5 étapes sans résultat, ensuite j'ai effectué toutes les options d'entretien à l'exception des impressions. J'ai terminé avec l'option Nettoyage et miracle ça fonctionne!

Anonyme a dit…

Merci, ouf.. 5ème étape qui a su résoudre le problème.

Anonyme a dit…

whaaaaa !!!! après une heure j'ai enfin réussi !!! Ok j ai les mains toute noire à cause du nettoyage mais ça marche :D merci !!!

Anonyme a dit…

Bonjour,

au cas où, car le sujet est vieux :
j'ai suivi les instructions 1 à 5, je ne trouve rien qui semble gêner, d'ailleurs, la barre métallique tourne ainsi que les rouage blanc, et le charriot se déplace de 2 cm vers la droite qq soit l'endroit où il est placé, mais c'est comme si qqch l'arrêtait après et j'ai peur que ce ne soit dans la fente où passe la bande plastique ...
l'étape 5 ne semble pas faire quoique ce soit ...
merci de votre aide au cas où

Guido76 a dit…

Bjr,
on ne sait pas de quand date ce fil de discussion ?? ....
en tout cas, je confirme la solution 2 comme celle la PLUS PROBABLE : à savoir "objet non identifié", ... qu'on ne vois pas à priori, en tout cas du premier coup d’œil : alors bien prendre le temps de vérifier sous le capot. Pour moi, (et pourtant j'installe des cartouches depuis au moins 20 ans !) j'avais laissé de (très discrets) petits cabochons de mousse sur les cartouches !

Anonyme a dit…

Bonjour.Un grand merci beaucoup. Mon problème est solutionné.

Anonyme a dit…

Il y avait une feuille coincée en boule à gauche pleine d'encre :-(.
Merci pour les conseils.
J'ai une imprimante MG5250.

Anonyme a dit…

j'ai tout essayer rien ne fonctionnais ,le chariot toujour bloquer sur la droite ,apres verification pas d'intru sur les guides ,je l'ai éteint et ralumer mais en tenant l'imprimante a l'envers et en la secouant et a ma surprise tout est remis dans l'ordre.

Anonyme a dit…

bonjour et merci

pour mon imprimante ( pixma MP170 )c'est la solution 4 qui a marché ( coton tige et papier absorbant avec alcool ) l'erreur 5100 était donc due a un encrassement ! Et depuis des heures je cherchais une solution logicielle ! Merci econre

Rihab Ben Hmida a dit…

Bonjour,
mon imprimante Canon MP 230 a toujours le problème en question: le bouton de marche et de l'encre clignotent simultanément ainsi que la tête des cartouches est coincés et je ne peux pas la faire glissé vers le centre. Rien à faire malgré mes essayés! Si vous avez une autre alternative au problème, ce serait apprécié!

Captain planet a dit…

moi j'ai une IP2700 méme chose ,elel se bloque lors de nétoyage automatique et le voyant orange s'allume avec message erreur 5100, j'ai ouvert le capot ,il ya la croix derrière qui fait marcher droite et gauche le bloc des cartouches ,elle se relache bizarrement a la fin et cela bloque ,doije la remblacer ou faire des réglages?

Jann Lassalle a dit…

Bonjour Captain Planet,

Si aucune des solutions ci-dessus n'a fonctionné, il se peut alors qu'une pièce soit défectueuse... mais je ne saurais pas dire laquelle.

Anonyme a dit…

J'ai bien suivi toutes ces instructions et ça marche !!!
Merci beaucoup

Anonyme a dit…

Bonjour,
j'ai mon imprimante MP600R qui m'a lâché en m'indiquant le code 5100. Il s'avère que c'est la courroie noire crantée qui s'est désolidarisée. Est ce que vous pouvez m'indiquer comment faire pour la remettre, n'y connaissant rien au fonctionnement d'une imprimante.
Merci par avance.

fanfan LESNE a dit…

Merci beaucoup, moi j'ai juste poussé la languette blanche et je l'ai actionnée. Ca marche !! super